<!DOCTYPE html>
<html lang="en-US" transformed="self;v=1" i-amphtml-layout="" i-amphtml-no-boilerplate="" i-amphtml-binding>
<head><meta charset="UTF-8"><meta name="viewport" content="width=device-width"><link rel="preconnect" href="https://cdn.ampproject.org"><style amp-runtime="" i-amphtml-version="012110212130002">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</style><meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"><meta name="description" content="Emergency Management officials urge motorists to be cautious when driving tomorrow through Saturday due to expected major tidal flooding."><meta property="og:locale" content="en_US"><meta property="og:type" content="article"><meta property="og:title" content="Charleston officials urge drivers to prep for major weekend flooding - Charleston City Paper"><meta property="og:description" content="Emergency Management officials urge motorists to be cautious when driving tomorrow through Saturday due to expected major tidal flooding."><meta property="og:url" content="http://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/"><meta property="og:site_name" content="Charleston City Paper"><meta property="article:publisher" content="https://www.facebook.com/charlestoncitypaper/"><meta property="article:published_time" content="2021-11-03T20:58:04+00:00"><meta property="article:modified_time" content="2021-11-03T20:58:05+00:00"><meta property="og:image" content="https://charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg"><meta property="og:image:width" content="2000"><meta property="og:image:height" content="1333"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:creator" content="@ChasCityPaper"><meta name="twitter:site" content="@ChasCityPaper"><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="Skyler Baldwin"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"><meta name="generator" content="Site Kit by Google 1.44.0"><meta name="theme-color" content="#fff"><meta name="apple-mobile-web-app-capable" content="yes"><meta name="mobile-web-app-capable" content="yes"><meta name="apple-touch-fullscreen" content="YES"><meta name="apple-mobile-web-app-title" content="Charleston City Paper"><meta name="application-name" content="Charleston City Paper"><meta name="generator" content="AMP Plugin v2.1.4; mode=standard"><meta name="msapplication-TileImage" content="https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/cropped-chascitypaper_400x400.jpg?fit=270%2C270&amp;ssl=1"><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin=""><link rel="dns-prefetch" href="https://fonts.gstatic.com"><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin=""><link rel="dns-prefetch" href="//stats.wp.com"><link rel="dns-prefetch" href="//fonts.googleapis.com"><link rel="dns-prefetch" href="//s.w.org"><link rel="dns-prefetch" href="//i0.wp.com"><link rel="dns-prefetch" href="//i1.wp.com"><link rel="dns-prefetch" href="//i2.wp.com"><link rel="dns-prefetch" href="//c0.wp.com"><script type="module" src="https://cdn.ampproject.org/v0.mjs" id="amp-runtime-js" async crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0.js" crossorigin="anonymous"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-access-0.1.mjs" id="amp-access-js" async custom-element="amp-access" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-access-0.1.js" crossorigin="anonymous" custom-element="amp-access"></script><script src="https://cdn.ampproject.org/v0/amp-analytics-0.1.mjs" async="" custom-element="amp-analytics" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-analytics-0.1.js" crossorigin="anonymous" custom-element="amp-analytics"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-animation-0.1.mjs" id="amp-animation-js" async custom-element="amp-animation" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-animation-0.1.js" crossorigin="anonymous" custom-element="amp-animation"></script><script type="module" src="https://cdn.ampproject.org/v0/amp-bind-0.1.mjs" id="amp-bind-js" async custom-element="amp-bind" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-bind-0.1.js" crossorigin="anonymous" custom-element="amp-bind"></script><script src="https://cdn.ampproject.org/v0/amp-form-0.1.mjs" async="" custom-element="amp-form" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-form-0.1.js" crossorigin="anonymous" custom-element="amp-form"></script><script src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.mjs" async="" custom-element="amp-install-serviceworker" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-install-serviceworker-0.1.js" crossorigin="anonymous" custom-element="amp-install-serviceworker"></script><script src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.mjs" async="" custom-element="amp-sidebar" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js" crossorigin="anonymous" custom-element="amp-sidebar"></script><script src="https://cdn.ampproject.org/v0/amp-social-share-0.1.mjs" async="" custom-element="amp-social-share" type="module" crossorigin="anonymous"></script><script async nomodule src="https://cdn.ampproject.org/v0/amp-social-share-0.1.js" crossorigin="anonymous" custom-element="amp-social-share"></script><link rel="icon" href="https://charlestoncitypaper.com/wp-content/uploads/2021/09/cropped-chascitypaper_400x400-32x32.jpg" sizes="32x32"><link rel="icon" href="https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/cropped-chascitypaper_400x400.jpg?fit=192%2C192&amp;ssl=1" sizes="192x192"><link crossorigin="anonymous" rel="stylesheet" id="newspack-scott-fonts-css" href="https://fonts.googleapis.com/css?family=Fira+Sans+Condensed%3A400%2C400i%2C600%2C600i&amp;subset=latin%2Clatin-ext&amp;display=swap" type="text/css" media="all"><link crossorigin="anonymous" rel="stylesheet" id="newspack-font-import-css" href="https://fonts.googleapis.com/css2?family=Barlow:ital,wght@0,400;0,700;1,400;1,700&amp;display=swap" type="text/css" media="all"><style amp-custom="">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</style><link rel="profile" href="https://gmpg.org/xfn/11"><!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ --><link rel="canonical" href="https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/"><script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://charlestoncitypaper.com/#organization","name":"Charleston City Paper","url":"https://charlestoncitypaper.com/","sameAs":["https://www.facebook.com/charlestoncitypaper/","https://www.instagram.com/chascitypaper/","https://twitter.com/ChasCityPaper"],"logo":{"@type":"ImageObject","@id":"https://charlestoncitypaper.com/#logo","inLanguage":"en-US","url":"https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo-1.png?fit=600%2C223&ssl=1","contentUrl":"https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo-1.png?fit=600%2C223&ssl=1","width":600,"height":223,"caption":"Charleston City Paper"},"image":{"@id":"https://charlestoncitypaper.com/#logo"}},{"@type":"WebSite","@id":"https://charlestoncitypaper.com/#website","url":"https://charlestoncitypaper.com/","name":"Charleston City Paper","description":"","publisher":{"@id":"https://charlestoncitypaper.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://charlestoncitypaper.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?fit=2000%2C1333&ssl=1","contentUrl":"https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?fit=2000%2C1333&ssl=1","width":2000,"height":1333,"caption":"Area flooding has steadily garnered more attention from community leaders and experts | Jonathan Boncek file photo"},{"@type":"WebPage","@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#webpage","url":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/","name":"Charleston officials urge drivers to prep for major weekend flooding - Charleston City Paper","isPartOf":{"@id":"https://charlestoncitypaper.com/#website"},"primaryImageOfPage":{"@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#primaryimage"},"datePublished":"2021-11-03T20:58:04+00:00","dateModified":"2021-11-03T20:58:05+00:00","description":"Emergency Management officials urge motorists to be cautious when driving tomorrow through Saturday due to expected major tidal flooding.","breadcrumb":{"@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/"]}]},{"@type":"BreadcrumbList","@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://charlestoncitypaper.com/"},{"@type":"ListItem","position":2,"name":"Charleston officials urge drivers to prep for major weekend flooding"}]},{"@type":"Article","@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#article","isPartOf":{"@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#webpage"},"author":{"@id":"https://charlestoncitypaper.com/#/schema/person/e61723ceeb3e2d22004aa4dcdf3760d9"},"headline":"Charleston officials urge drivers to prep for major weekend flooding","datePublished":"2021-11-03T20:58:04+00:00","dateModified":"2021-11-03T20:58:05+00:00","mainEntityOfPage":{"@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#webpage"},"wordCount":222,"publisher":{"@id":"https://charlestoncitypaper.com/#organization"},"image":{"@id":"https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?fit=2000%2C1333&ssl=1","keywords":["Charleston flooding","flooding","high tide","tidal flooding","tides"],"articleSection":["News","News Briefs"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://charlestoncitypaper.com/#/schema/person/e61723ceeb3e2d22004aa4dcdf3760d9","name":"Skyler Baldwin","image":{"@type":"ImageObject","@id":"https://charlestoncitypaper.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3138ca558e153cf3ba63a8bfe2131b25?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3138ca558e153cf3ba63a8bfe2131b25?s=96&d=mm&r=g","caption":"Skyler Baldwin"},"url":"https://charlestoncitypaper.com/author/skyler-baldwin/"}]}</script><!-- / Yoast SEO plugin. --><link rel="alternate" type="application/rss+xml" title="Charleston City Paper » Feed" href="https://charlestoncitypaper.com/feed/"><link rel="https://api.w.org/" href="https://charlestoncitypaper.com/wp-json/"><link rel="alternate" type="application/json" href="https://charlestoncitypaper.com/wp-json/wp/v2/posts/197346"><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://charlestoncitypaper.com/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://charlestoncitypaper.com/wp-includes/wlwmanifest.xml"><link rel="shortlink" href="https://charlestoncitypaper.com/?p=197346"><!-- Custom Logo: hide header text --><link rel="alternate" type="application/json+oembed" href="https://charlestoncitypaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlestoncitypaper.com%2Fcharleston-officials-urge-drivers-to-prep-for-major-weekend-flooding%2F"><link rel="alternate" type="text/xml+oembed" href="https://charlestoncitypaper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcharlestoncitypaper.com%2Fcharleston-officials-urge-drivers-to-prep-for-major-weekend-flooding%2F&amp;format=xml"><script id="amp-access" type="application/json">
			{"namespace":"popups","authorization":"https:\/\/charlestoncitypaper.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php?cid=CLIENT_ID(newspack-cid)&ref=DOCUMENT_REFERRER&popups=[{\"id\":\"id_189534\",\"f\":\"daily\",\"utm\":null,\"s\":\"614a2f57adbf3\",\"n\":false,\"d\":false,\"t\":\"o\"}]&settings={\"suppress_newsletter_campaigns\":true,\"suppress_all_newsletter_campaigns_if_one_dismissed\":true,\"suppress_donation_campaigns_if_donor\":false,\"newspack_popups_non_interative_mode\":false,\"newspack_popups_donor_landing_page\":\"\",\"all_segments\":{\"614a2f57adbf3\":{\"min_posts\":0,\"max_posts\":0,\"min_session_posts\":0,\"max_session_posts\":0,\"is_subscribed\":false,\"is_donor\":false,\"is_not_subscribed\":true,\"is_not_donor\":false,\"favorite_categories\":[],\"referrers\":\"\",\"referrers_not\":\"\",\"priority\":0}},\"newspack_popups_active_campaign_group\":false}&visit={\"post_id\":\"197346\",\"categories\":\"2,11540\",\"is_post\":true}","noPingback":true}		</script><link rel="manifest" href="https://charlestoncitypaper.com/wp-json/wp/v2/web-app-manifest"><link rel="apple-touch-startup-image" href="https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/cropped-chascitypaper_400x400.jpg?fit=192%2C192&amp;ssl=1"><!-- BEGIN Parse.ly 2.6.1 --><script type="application/ld+json">
{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/charlestoncitypaper.com\/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding\/"},"headline":"Charleston officials urge drivers to prep for major weekend flooding","url":"http:\/\/charlestoncitypaper.com\/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding\/","thumbnailUrl":"https:\/\/i2.wp.com\/charlestoncitypaper.com\/wp-content\/uploads\/2021\/07\/Charelston-Floods_19_jwb.jpg?resize=150%2C150&ssl=1","image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/charlestoncitypaper.com\/wp-content\/uploads\/2021\/07\/Charelston-Floods_19_jwb.jpg?resize=150%2C150&ssl=1"},"dateCreated":"2021-11-03T20:58:04Z","datePublished":"2021-11-03T20:58:04Z","dateModified":"2021-11-03T20:58:04Z","articleSection":"News Briefs","author":[{"@type":"Person","name":"Skyler Baldwin"}],"creator":["Skyler Baldwin"],"publisher":{"@type":"Organization","name":"Charleston City Paper","logo":"https:\/\/charlestoncitypaper.com\/wp-content\/uploads\/2021\/09\/ccp-logo.png"},"keywords":["charleston flooding","flooding","high tide","tidal flooding","tides"]}
</script><!-- END Parse.ly --><!--noscript--><!--/noscript--><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" data-amp-plus-allowed></script><script data-amp-plus-allowed>
			window.googletag = window.googletag || {cmd: []};
		</script><link rel="apple-touch-icon" href="https://i1.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/cropped-chascitypaper_400x400.jpg?fit=180%2C180&amp;ssl=1"><title>Charleston officials urge drivers to prep for major weekend flooding - Charleston City Paper</title><!-- Your Google Analytics Plugin is missing the tracking ID --><script>document.addEventListener( "DOMContentLoaded", function() { document.write = function( text ) { throw new Error( "[AMP-WP] Prevented document.write() call with: "  + text ); }; } );</script></head>

<body class="post-template-default single single-post postid-197346 single-format-standard wp-custom-logo wp-embed-responsive theme-newspack-theme woocommerce-no-js singular hide-homepage-title hide-site-tagline h-nsub h-db h-ll h-sh has-sidebar af-widget cat-news cat-briefs has-featured-image single-featured-image-default" data-amp-auto-lightbox-disable>
		<amp-layout amp-access="popups.id_189534" amp-access-hide class="newspack-lightbox newspack-popup newspack-lightbox-placement-center    i-amphtml-layout-container" role="button" tabindex="0" id="c0fa" i-amphtml-layout="container">
			<div class="newspack-popup-wrapper  amp-wp-85c1a93" data-popup-status="publish" data-amp-original-style="background-color:#FFFFFF;color:#000">
				<div class="newspack-popup">
										
<div class="wp-block-group newspack-pattern subscribe__style-1"><div class="wp-block-group__inner-container">
<div class="wp-block-media-text has-media-on-the-right is-stacked-on-mobile is-vertically-aligned-center is-image-fill has-light-gray-background-color has-background amp-wp-c0a6c02" data-amp-original-style="grid-template-columns:auto 35%"><figure class="wp-block-media-text__media amp-wp-b50fd4a" data-amp-original-style="background-image:url(https://charlestoncitypaper-staging.newspackstaging.com/wp-content/uploads/2020/11/cody-silver-QHFmLbh3PYg-unsplash-1024x576.jpg);background-position:51% 60%"><amp-img src="https://charlestoncitypaper-staging.newspackstaging.com/wp-content/uploads/2020/11/cody-silver-QHFmLbh3PYg-unsplash-1024x576.jpg" alt="" class="wp-image-170445 size-full amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" width="1024" height="576" layout="intrinsic" data-hero-candidate="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjU3NiIgd2lkdGg9IjEwMjQiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="" src="https://charlestoncitypaper-staging.newspackstaging.com/wp-content/uploads/2020/11/cody-silver-QHFmLbh3PYg-unsplash-1024x576.jpg"></amp-img></figure><div class="wp-block-media-text__content">
<h3>Become a member and support independent journalism.</h3>



<p>Since our founding in 1997, the Charleston City Paper has been working hard every day to share the latest in news, food, music, culture and cool stuff in and around the Holy City. Our mission is to bring the best of Charleston to you.</p>



<div class="wp-block-buttons">
<div class="wp-block-button"><a class="wp-block-button__link" href="https://trypico.com/charlestoncitypaper/offer?id=CheckoutWizard_charlestoncitypaper&amp;short_code=4m79mjgw">Join Now</a></div>
</div>
</div></div>
</div></div>
								<form class="popup-not-interested-form c0fa1 popup-action-form c0fa align-center" method="POST" action-xhr="https://charlestoncitypaper.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
							<input name="popup_id" type="hidden" value="id_189534">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<input name="suppress_forever" type="hidden" value="1">
				<button on="tap:c0fa.hide" aria-label="" data-amp-original-style="background-color:#FFFFFF;color:#000" class="amp-wp-85c1a93">I'm not interested</button>
			</form>
							<form class="popup-dismiss-form c0fa0 popup-action-form c0fa align-center" method="POST" action-xhr="https://charlestoncitypaper.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
								<input name="popup_id" type="hidden" value="id_189534">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
								<button on="tap:c0fa.hide" class="newspack-lightbox__close amp-wp-85c1a93" aria-label="Close Pop-up" data-amp-original-style="background-color:#FFFFFF;color:#000">
							<svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewbox="0 0 24 24" role="img" aria-hidden="true" focusable="false"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12 19 6.41z"></path></svg>
						</button>
					</form>
				</div>
			</div>
			<form class="popup-dismiss-form c0fa0 popup-action-form c0fa" method="POST" action-xhr="https://charlestoncitypaper.com/wp-content/plugins/newspack-popups/includes/../api/campaigns/index.php" target="_top">
						<input name="popup_id" type="hidden" value="id_189534">
		<input name="cid" type="hidden" value="CLIENT_ID(newspack-cid)" data-amp-replace="CLIENT_ID">
		<input name="mailing_list_status" type="hidden" data-amp-bind-value="mailing_list_status" i-amphtml-binding>
		<input name="is_newsletter_popup" type="hidden" value="">
						<button class="newspack-lightbox-shim amp-wp-cb2a876" on="tap:c0fa.hide" data-amp-original-style="opacity: 0.3;background-color:#000000;"></button>
			</form>
		</amp-layout>
				<amp-animation id="a_c0fa" layout="nodisplay" trigger="visibility" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
			<script type="application/json">
				{
					"duration": "125ms",
					"fill": "both",
					"iterations": "1",
					"direction": "alternate",
					"animations": [
						{
							"selector": "#c0fa",
							"delay": "3500",
							"keyframes": {
								"opacity": ["0", "1"],
								"visibility": ["hidden", "visible"]
							}
						},
						{
							"selector": "#c0fa",
							"delay": "3000",
							"keyframes": {
								"transform": ["translateY(100vh)", "translateY(0vh)"]
							}
						},
						{
								"selector": "#c0fa .newspack-popup-wrapper",
								"delay": "3625",
								"keyframes": {
																			"opacity": ["0", "1"]
																	}
						}
					]
				}
			</script>
		</amp-animation>
				<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
			<script type="application/json">
				{"requests":{"event":"https:\/\/charlestoncitypaper.com\/wp-content\/plugins\/newspack-popups\/includes\/..\/api\/campaigns\/index.php"},"triggers":{"trackPageview":{"on":"visible","request":"event","visibilitySpec":{"selector":"#c0fa","visiblePercentageMin":90,"totalTimeMin":500,"continuousTimeMin":200},"extraUrlParams":{"popup_id":"id_189534","cid":"CLIENT_ID(newspack-cid)"}}}}			</script>
		</amp-analytics>
					<amp-sidebar id="mobile-sidebar" layout="nodisplay" side="right" class="mobile-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>

		
<form role="search" method="get" class="search-form" action="https://charlestoncitypaper.com/" target="_top">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-1" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	<nav class="main-navigation nav1 dd-menu" aria-label="Top Menu" toolbar-target="site-navigation" toolbar="(min-width: 767px)">
		<ul id="menu-primary-menu" class="main-menu"><li id="menu-item-186130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186130"><a href="https://charlestoncitypaper.com/category/fooddrink/" aria-haspopup="true" aria-expanded="false">CUISINE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186131"><a href="https://charlestoncitypaper.com/category/fooddrink/">Food+Drink</a></li>
	<li id="menu-item-190794" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-190794"><a href="https://charlestoncitypaper.com/dish-dining-guide-fall-2021/">Dish Dining Guide</a></li>
	<li id="menu-item-186133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186133"><a href="https://charlestoncitypaper.com/category/swig-bar-guide/">SWIG Bar Guide</a></li>
</ul>
</li>
<li id="menu-item-186134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-186134"><a href="https://charlestoncitypaper.com/category/news/" aria-haspopup="true" aria-expanded="false">NEWS</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186135"><a href="https://charlestoncitypaper.com/category/news/covid-19-news/">COVID-19 news</a></li>
	<li id="menu-item-186136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186136"><a href="https://charlestoncitypaper.com/category/blotter/">Blotter</a></li>
	<li id="menu-item-186137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186137"><a href="https://issuu.com/charlestoncitypaper">Digital edition</a></li>
	<li id="menu-item-186142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186142"><a href="http://www.statehousereport.com/">Statehouse Report</a></li>
	<li id="menu-item-186143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186143"><a href="http://www.charlestoncurrents.com/">Charleston Currents</a></li>
	<li id="menu-item-186144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186144"><a href="https://charlestoncitypaper.com/news-tips/">News tips</a></li>
</ul>
</li>
<li id="menu-item-186138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186138"><a href="https://charlestoncitypaper.com/category/opinions/" aria-haspopup="true" aria-expanded="false">OPINION</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186146" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186146"><a href="https://charlestoncitypaper.com/category/opinions/">Editiorials</a></li>
	<li id="menu-item-186147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186147"><a href="https://charlestoncitypaper.com/category/column/">Columns</a></li>
	<li id="menu-item-186150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186150"><a href="https://charlestoncitypaper.com/category/letters-to-the-editor/">Letters</a></li>
	<li id="menu-item-186149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186149"><a href="https://charlestoncitypaper.com/category/opinions/ariail/">Ariail</a></li>
	<li id="menu-item-186148" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186148"><a href="https://charlestoncitypaper.com/category/opinions/stegelins-cartoons/">Stegelin</a></li>
	<li id="menu-item-186151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186151"><a href="https://charlestoncitypaper.com/send-us-your-thoughts/">Send us a letter</a></li>
</ul>
</li>
<li id="menu-item-186139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-186139"><a href="https://charlestoncitypaper.com/category/culture-arts-entertainment/" aria-haspopup="true" aria-expanded="false">CULTURE</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186152"><a href="https://charlestoncitypaper.com/category/artsmovies/">Arts</a></li>
	<li id="menu-item-186153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186153"><a href="https://charlestoncitypaper.com/category/musicclubs/">Music</a></li>
	<li id="menu-item-186154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186154"><a href="https://charlestoncitypaper.com/category/film-reviews/">Film</a></li>
	<li id="menu-item-186155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186155"><a href="https://charlestoncitypaper.com/category/digs/">Digs</a></li>
	<li id="menu-item-186156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186156"><a href="https://charlestoncitypaper.com/category/city-paper-music-awards/">CP Music Awards</a></li>
	<li id="menu-item-186157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186157"><a href="https://charlestoncitypaper.com/category/piccolospoleto-2021/">Piccolo+Spoleto</a></li>
</ul>
</li>
<li id="menu-item-186141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186141"><a href="https://events.charlestoncitypaper.com/" aria-haspopup="true" aria-expanded="false">CALENDAR</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186168"><a href="https://charlestoncitypaper.com/category/city-picks/">What to do this week</a></li>
	<li id="menu-item-186170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186170"><a href="https://events.charlestoncitypaper.com/cal">What’s happening today</a></li>
	<li id="menu-item-186171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186171"><a href="https://charlestoncitypaper.com/category/city-paper-music-awards/">CP Music Awards</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="secondary-menu nav2 dd-menu" aria-label="Secondary Menu" toolbar-target="secondary-nav-contain" toolbar="(min-width: 767px)">
		<ul id="menu-secondary-menu" class="secondary-menu"><li id="menu-item-186120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186120"><a target="_blank" rel="noopener" href="https://citypapertickets.com/">Get tickets</a></li>
<li id="menu-item-186121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186121"><a href="https://exchange.charlestoncitypaper.com/">Classified</a></li>
<li id="menu-item-186122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-186122"><a href="https://trypico.com/charlestoncitypaper/checkout?short_code=4m79mjgw" aria-haspopup="true" aria-expanded="false">Membership</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-195787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195787"><a href="https://pico.link/charlestoncitypaper/login/enter-email?id=LoginWizard_charlestoncitypaper&amp;short_code=4m79mjgw">Manage your membership</a></li>
</ul>
</li>
<li id="menu-item-195788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-195788"><a href="https://pico.link/charlestoncitypaper?short_code=q7g7z233">Newsletters</a></li>
<li id="menu-item-189535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-189535"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/" aria-haspopup="true" aria-expanded="false">Best of Charleston</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-189538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189538"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-attractions/">BOC21 — Attractions</a></li>
	<li id="menu-item-189539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189539"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-culture/">BOC21 — Culture</a></li>
	<li id="menu-item-189540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189540"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-drinking/">BOC21 — Drinking</a></li>
	<li id="menu-item-189541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189541"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-eating/">BOC21 — Eating</a></li>
	<li id="menu-item-189542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189542"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-news/">BOC21 — News</a></li>
	<li id="menu-item-189543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189543"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-recreation/">BOC21 — Recreation</a></li>
	<li id="menu-item-189544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189544"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-services/">BOC21 — Services</a></li>
	<li id="menu-item-189545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189545"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-shops/">BOC21 — Shops</a></li>
	<li id="menu-item-189546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189546"><a href="https://charlestoncitypaper.com/category/best-of-charleston/best-of-charleston-2021/best-of-2021-special-to-2020/">BOC21 — Special to 2020</a></li>
</ul>
</li>
<li id="menu-item-190096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-190096"><a href="https://charlestoncitypaper.com/about-us/" aria-haspopup="true" aria-expanded="false">About us</a><button class="submenu-expand" tabindex="-1" role="presentation"><svg class="svg-icon" width="24" height="24" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M7.41 8.59L12 13.17l4.59-4.58L18 10l-6 6-6-6 1.41-1.41z"></path><path fill="none" d="M0 0h24v24H0V0z"></path></svg></button>
<ul class="sub-menu">
	<li id="menu-item-186124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186124"><a href="https://charlestoncitypaper.com/send-us-your-thoughts/">Send us your thoughts</a></li>
	<li id="menu-item-186125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186125"><a href="https://charlestoncitypaper.com/where-to-find-copies-of-the-city-paper/">Where to find the City Paper</a></li>
	<li id="menu-item-186128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186128"><a href="https://charlestoncitypaper.com/advertising/">Advertising</a></li>
	<li id="menu-item-186126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186126"><a href="https://charlestoncitypaper.com/news-tips/">News tips</a></li>
	<li id="menu-item-186127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186127"><a href="https://charlestoncitypaper.com/contact-us/">Contact us</a></li>
</ul>
</li>
</ul>	</nav>
	<nav class="social-navigation" aria-label="Social Links Menu" toolbar="(min-width: 767px)" toolbar-target="social-nav-contain">
		<ul id="menu-social-links" class="social-links-menu"><li id="menu-item-186103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186103"><a href="https://www.facebook.com/charlestoncitypaper/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li id="menu-item-186104" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186104"><a href="https://twitter.com/ChasCityPaper"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li id="menu-item-186105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186105"><a href="https://www.instagram.com/chascitypaper/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->

	</amp-sidebar>
	<amp-sidebar id="desktop-sidebar" layout="nodisplay" side="left" class="desktop-sidebar i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		<button class="desktop-menu-toggle" on="tap:desktop-sidebar.toggle">
			<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>			Close		</button>
	</amp-sidebar>

<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

			<div class="header-widget above-header-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-7" class="below-content widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1034489/upper-banner-970x250 --><div id="div-gpt-ad-6183286484004-0"></div></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-header-widgets -->
	
	<header id="masthead" class="site-header hide-header-search" data-amp-bind-class="searchVisible ? 'show-header-search site-header ' : 'hide-header-search site-header'" i-amphtml-binding>

									<div class="top-header-contain desktop-only">
					<div class="wrapper">
						
						<div id="secondary-nav-contain">
													</div>

													<div id="social-nav-contain">
															</div>
						
											</div><!-- .wrapper -->
				</div><!-- .top-header-contain -->
			
			<div class="middle-header-contain">
				<div class="wrapper">
					
					
					
					<div class="site-branding">

	
		<a href="https://charlestoncitypaper.com/" class="custom-logo-link" rel="home"><amp-img noloading="" width="600" height="223" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?fit=600%2C223&amp;ssl=1" class="custom-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="Charleston City Paper" data-hero-candidate="" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?w=600&amp;ssl=1 600w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?resize=300%2C112&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?resize=400%2C149&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjIyMyIgd2lkdGg9IjYwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" alt="Charleston City Paper" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?fit=600%2C223&amp;ssl=1" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?w=600&amp;ssl=1 600w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?resize=300%2C112&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/09/ccp-logo.png?resize=400%2C149&amp;ssl=1 400w" sizes="(max-width: 600px) 100vw, 600px"></amp-img></a>
	<div class="site-identity">
											<p class="site-title"><a href="https://charlestoncitypaper.com/" rel="home">Charleston City Paper</a></p>
					
			</div><!-- .site-identity -->

</div><!-- .site-branding -->

					
						<div class="nav-wrapper desktop-only">
							<div id="site-navigation">
															</div><!-- #site-navigation -->

													</div><!-- .nav-wrapper -->

					

					<div class="nav-wrapper desktop-only">
						<div id="tertiary-nav-contain">
													</div><!-- #tertiary-nav-contain -->

						
<div class="header-search-contain">
	<button id="search-toggle" on="tap:AMP.setState( { searchVisible: !searchVisible } ), search-form-2.focus" aria-controls="search-menu" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		<span class="screen-reader-text" data-amp-bind-text="searchVisible ? 'Close Search' : 'Open Search'" i-amphtml-binding>
			Open Search		</span>
		<span class="search-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
		<span class="close-icon"><svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M19 6.41L17.59 5 12 10.59 6.41 5 5 6.41 10.59 12 5 17.59 6.41 19 12 13.41 17.59 19 19 17.59 13.41 12z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg></span>
	</button>
	<div id="header-search" data-amp-bind-aria-expanded="searchVisible ? 'true' : 'false'" aria-expanded="false" i-amphtml-binding>
		
<form role="search" method="get" class="search-form" action="https://charlestoncitypaper.com/" target="_top">
	<label for="search-form-2">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-2" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
</form>
	</div><!-- #header-search -->
</div><!-- .header-search-contain -->
					</div><!-- .nav-wrapper -->

					
					
											<button class="mobile-menu-toggle" on="tap:mobile-sidebar.toggle">
							<svg class="svg-icon" width="20" height="20" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M0 0h24v24H0z" fill="none"></path><path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path></svg>							<span>Menu</span>
						</button>
					
				</div><!-- .wrapper -->
			</div><!-- .middle-header-contain -->


					
			</header><!-- #masthead -->

	
	
	
	<div id="content" class="site-content">

	<section id="primary" class="content-area category-news category-briefs tag-charleston-flooding tag-flooding tag-high-tide tag-tidal-flooding tag-tides">
		<main id="main" class="site-main">

								<header class="entry-header">
						
	<span class="cat-links"><span class="screen-reader-text">Posted in</span><a href="https://charlestoncitypaper.com/category/news/" rel="category tag">News</a></span>			<h1 class="entry-title ">
			Charleston officials urge drivers to prep for major weekend flooding		</h1>
		
	<div class="entry-subhead">
									<div class="entry-meta">
					<span class="author-avatar"><amp-img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" class="avatar avatar-96 photo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" height="96" width="96" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9Ijk2IiB3aWR0aD0iOTYiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img alt="" src="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=96&amp;d=mm&amp;r=g" srcset="https://secure.gravatar.com/avatar/d41d8cd98f00b204e9800998ecf8427e?s=192&amp;d=mm&amp;r=g 2x" height="96" width="96"></noscript></amp-img></span>
			<span class="byline">
				<span>by</span>
				<span class="author vcard"><a class="url fn n" href="https://charlestoncitypaper.com/author/cap-skyler-baldwin/">Skyler Baldwin</a></span> 			</span><!-- .byline -->
		<span class="posted-on"><time class="entry-date published" datetime="2021-11-03T16:58:04-04:00">November 3, 2021</time><time class="updated" datetime="2021-11-03T16:58:05-04:00">November 3, 2021</time></span>				</div><!-- .meta-info -->
							<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><amp-social-share type="twitter" height="32px" width="32px" aria-label="Click to share on Twitter" title="Click to share on Twitter" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share><amp-social-share type="facebook" height="32px" width="32px" aria-label="Click to share on Facebook" title="Click to share on Facebook" data-param-app_id="249643311490" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:32px;height:32px" i-amphtml-layout="fixed"></amp-social-share></div></div></div>	</div>
					</header>

				
				<div class="main-content">

					
			<figure class="post-thumbnail">

				<amp-img width="1200" height="800" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-newspack-featured-image size-newspack-featured-image wp-post-image amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1980%2C1320&amp;ssl=1 1980w" sizes="(max-width: 1200px) 100vw, 1200px" data-hero-candidate="" layout="intrinsic" disable-inline-width="" data-hero i-amphtml-ssr i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjgwMCIgd2lkdGg9IjEyMDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><img class="i-amphtml-fill-content i-amphtml-replaced-content" decoding="async" loading="lazy" alt="" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?fit=1200%2C800&amp;ssl=1" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?w=2000&amp;ssl=1 2000w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=300%2C200&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1024%2C682&amp;ssl=1 1024w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=768%2C512&amp;ssl=1 768w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1536%2C1024&amp;ssl=1 1536w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1200%2C800&amp;ssl=1 1200w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/07/Charelston-Floods_19_jwb.jpg?resize=1980%2C1320&amp;ssl=1 1980w" sizes="(max-width: 1200px) 100vw, 1200px"></amp-img>						<figcaption>Area flooding has steadily garnered more attention from community leaders and experts | Jonathan Boncek file photo</figcaption>
					
			</figure><!-- .post-thumbnail -->

		

<article id="post-197346" class="post-197346 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-briefs tag-charleston-flooding tag-flooding tag-high-tide tag-tidal-flooding tag-tides entry">
	<div class="entry-content">

		
		
<p>Major tidal flooding is expected in low-lying areas of Charleston during morning high tides beginning tomorrow through Saturday, leading local <a href="https://www.charleston-sc.gov/1973/Emergency-Management" target="_blank" rel="noreferrer noopener">emergency management </a>officials to urge drivers to be cautious when driving on affected roadways. </p>



<p>“With high tides of this magnitude, it’s critically important for motorists to use extreme caution when traveling in areas of known flooding,” said city emergency management director Shannon Scaff. “As always, public safety is our top priority, so city crews will continue working to prepare for the expected flooding and respond by closing any roadways that become impassable. In the meantime, make a plan for your morning commute, leave yourself extra driving time and remember to ‘turn around, don’t drown.'”</p>



<p>The National Weather Service Charleston (<a href="https://www.weather.gov/chs/" target="_blank" rel="noreferrer noopener">NWS</a>) is currently predicting roughly 8.1-foot tides at 7:58 a.m., Thursday; 8.4-foot tides at 8:48 a.m., Friday; and 8.8-foot tides at 9:40 a.m. Saturday. Sunday morning and evening high tides through the weekend are expected to bring minor to moderate flooding as well. </p>



<p>City departments are working with the NWS, mobilizing personnel and equipment, preparing to manage road closures, checking mitigation devices and putting up signs to remind drivers to avoid flooded streets. </p>



<p>Any road closures will be updated throughout flooding events on the city’s road closure map, available <a href="http://gis.charleston-sc.gov/road-closures" target="_blank" rel="noreferrer noopener">online</a>. </p>
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="tags-links"><span>Tagged: </span><a href="https://charlestoncitypaper.com/tag/charleston-flooding/" rel="tag">Charleston flooding</a><span class="sep">, </span><a href="https://charlestoncitypaper.com/tag/flooding/" rel="tag">flooding</a><span class="sep">, </span><a href="https://charlestoncitypaper.com/tag/high-tide/" rel="tag">high tide</a><span class="sep">, </span><a href="https://charlestoncitypaper.com/tag/tidal-flooding/" rel="tag">tidal flooding</a><span class="sep">, </span><a href="https://charlestoncitypaper.com/tag/tides/" rel="tag">tides</a></span>	</footer><!-- .entry-footer -->

	
</article><!-- #post-${ID} -->
				</div><!-- .main-content -->

			
<aside id="secondary" class="widget-area">
	<section id="jetpack-search-filters-1" class="widget jetpack-filters widget_search">			<div id="jetpack-search-filters-1-wrapper">
		<div class="jetpack-search-form">
<form role="search" method="get" class="search-form" action="https://charlestoncitypaper.com/" target="_top">
	<label for="search-form-3">
		<span class="screen-reader-text">Search for:</span>
	</label>
	<input type="search" id="search-form-3" class="search-field" placeholder="Search …" value="" name="s">
	<button type="submit" class="search-submit">
		<svg class="svg-icon" width="28" height="28" aria-hidden="true" role="img" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 24 24"><path d="M15.5 14h-.79l-.28-.27C15.41 12.59 16 11.11 16 9.5 16 5.91 13.09 3 9.5 3S3 5.91 3 9.5 5.91 16 9.5 16c1.61 0 3.09-.59 4.23-1.57l.27.28v.79l5 4.99L20.49 19l-4.99-5zm-6 0C7.01 14 5 11.99 5 9.5S7.01 5 9.5 5 14 7.01 14 9.5 11.99 14 9.5 14z"></path><path d="M0 0h24v24H0z" fill="none"></path></svg>		<span class="screen-reader-text">
			Search		</span>
	</button>
<input type="hidden" name="orderby" value="relevance_desc"><input type="hidden" name="order" value="DESC"></form>
</div>					<div class="jetpack-search-sort-wrapper">
				<label>
					Sort by					<select class="jetpack-search-sort">
													<option value="relevance|DESC">
								Relevance							</option>
													<option value="date|DESC">
								Newest first							</option>
													<option value="date|ASC">
								Oldest first							</option>
											</select>
				</label>
			</div>
					
			</div></section><section id="newspack-ads-widget-4" class="widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1034489/primary-tile-300x250 --><div id="div-gpt-ad-618328648773c-0"></div></div></section>
		<section id="recent-posts-6" class="widget widget_recent_entries">
		<h2 class="widget-title accent-header"><span>Recent</span></h2>
		<ul>
											<li>
					<a href="https://charlestoncitypaper.com/high-water-festival-returns-in-2022-after-2-year-hiatus/">High Water Festival returns in 2022 after 2-year hiatus</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://charlestoncitypaper.com/charleston-officials-urge-drivers-to-prep-for-major-weekend-flooding/" aria-current="page">Charleston officials urge drivers to prep for major weekend flooding</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://charlestoncitypaper.com/roper-hospital-to-leave-peninsula-driven-out-by-floods-natural-disasters/">Roper Hospital to leave peninsula, driven out by floods, natural disasters</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://charlestoncitypaper.com/nov-3-covid-19-update-298-new-cases-27-deaths-6-3-positive/">Nov. 3 COVID-19 update: 298 new cases, 27 deaths; 6.3% positive</a>
											<span class="post-date">November 3, 2021</span>
									</li>
											<li>
					<a href="https://charlestoncitypaper.com/charleston-police-chief-to-undergo-rigorous-cancer-treatment/">Charleston police chief to undergo ‘rigorous’ cancer treatment</a>
											<span class="post-date">November 3, 2021</span>
									</li>
					</ul>

		</section><section id="top-posts-3" class="widget widget_top-posts"><h2 class="widget-title accent-header"><span>Top Stories</span></h2><ul class="widgets-list-layout no-grav">
					<li>
						<a href="https://charlestoncitypaper.com/charleston-area-candidate-surveys-and-endorsements-for-2021-elections/" title="Charleston-area candidate surveys and endorsements for 2021 elections" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/cody-silver-89xgbdKJqFs-unsplash.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Charleston-area candidate surveys and endorsements for 2021 elections" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/cody-silver-89xgbdKJqFs-unsplash.jpg?fit=1200%2C675&amp;ssl=1&amp;resize=40%2C40" alt="Charleston-area candidate surveys and endorsements for 2021 elections"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://charlestoncitypaper.com/charleston-area-candidate-surveys-and-endorsements-for-2021-elections/" title="Charleston-area candidate surveys and endorsements for 2021 elections" class="bump-view" data-bump-view="tp">Charleston-area candidate surveys and endorsements for 2021 elections</a>
							</div>
													</li>
										<li>
						<a href="https://charlestoncitypaper.com/charleston-police-chief-to-undergo-rigorous-cancer-treatment/" title="Charleston police chief to undergo 'rigorous' cancer treatment" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i0.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/244986740_6363288310380296_8253268969250553565_n.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Charleston police chief to undergo 'rigorous' cancer treatment" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i0.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/244986740_6363288310380296_8253268969250553565_n.jpg?fit=1200%2C799&amp;ssl=1&amp;resize=40%2C40" alt="Charleston police chief to undergo 'rigorous' cancer treatment"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://charlestoncitypaper.com/charleston-police-chief-to-undergo-rigorous-cancer-treatment/" title="Charleston police chief to undergo 'rigorous' cancer treatment" class="bump-view" data-bump-view="tp">Charleston police chief to undergo 'rigorous' cancer treatment</a>
							</div>
													</li>
										<li>
						<a href="https://charlestoncitypaper.com/roper-hospital-to-leave-peninsula-driven-out-by-floods-natural-disasters/" title="Roper Hospital to leave peninsula, driven out by floods, natural disasters" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/4750812085_8e69cd7f11_k.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Roper Hospital to leave peninsula, driven out by floods, natural disasters" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/4750812085_8e69cd7f11_k.jpg?fit=1200%2C900&amp;ssl=1&amp;resize=40%2C40" alt="Roper Hospital to leave peninsula, driven out by floods, natural disasters"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://charlestoncitypaper.com/roper-hospital-to-leave-peninsula-driven-out-by-floods-natural-disasters/" title="Roper Hospital to leave peninsula, driven out by floods, natural disasters" class="bump-view" data-bump-view="tp">Roper Hospital to leave peninsula, driven out by floods, natural disasters</a>
							</div>
													</li>
										<li>
						<a href="https://charlestoncitypaper.com/getting-back-in-touch-with-charleston-opera/" title="Getting back in touch with Charleston opera" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/Dmitrii-Leah-26_RSmith.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=40%2C40" alt="Getting back in touch with Charleston opera" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/Dmitrii-Leah-26_RSmith.jpg?fit=1200%2C749&amp;ssl=1&amp;resize=40%2C40" alt="Getting back in touch with Charleston opera"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://charlestoncitypaper.com/getting-back-in-touch-with-charleston-opera/" title="Getting back in touch with Charleston opera" class="bump-view" data-bump-view="tp">Getting back in touch with Charleston opera</a>
							</div>
													</li>
										<li>
						<a href="https://charlestoncitypaper.com/hotel-bennetts-gabrielle-gets-new-chef-menu/" title="Hotel Bennett's Gabrielle gets new chef, menu" class="bump-view" data-bump-view="tp">
								<amp-img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/robert-mcgratten.png?fit=839%2C684&amp;ssl=1&amp;resize=40%2C40" alt="Hotel Bennett's Gabrielle gets new chef, menu" data-pin-nopin="true" class="widgets-list-layout-blavatar amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" layout="intrinsic" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjQwIiB3aWR0aD0iNDAiIHhtbG5zPSJodHRwOi8vd3d3LnczLm9yZy8yMDAwL3N2ZyIgdmVyc2lvbj0iMS4xIi8+"></i-amphtml-sizer><noscript><img width="40" height="40" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/11/robert-mcgratten.png?fit=839%2C684&amp;ssl=1&amp;resize=40%2C40" alt="Hotel Bennett's Gabrielle gets new chef, menu"></noscript></amp-img>
							</a>
							<div class="widgets-list-layout-links">
								<a href="https://charlestoncitypaper.com/hotel-bennetts-gabrielle-gets-new-chef-menu/" title="Hotel Bennett's Gabrielle gets new chef, menu" class="bump-view" data-bump-view="tp">Hotel Bennett's Gabrielle gets new chef, menu</a>
							</div>
													</li>
					</ul>
</section></aside><!-- #secondary -->

		</main><!-- #main -->
	</section><!-- #primary -->


			<div class="above-footer-widgets">
			<div class="wrapper">
				<section id="newspack-ads-widget-3" class="above-footer widget widget_newspack-ads-widget"><div class="textwidget"><!-- /1034489/lower-banner-970x250 --><div id="div-gpt-ad-6183286489ae9-0"></div></div></section>			</div><!-- .wrapper -->
		</div><!-- .above-footer-widgets -->
	
	
	</div><!-- #content -->

	<footer id="colophon" class="site-footer">

					<div class="footer-branding">
		<div class="wrapper">
							<a class="footer-logo-link" href="https://charlestoncitypaper.com/" rel="home">
					<amp-img width="400" height="123" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?fit=400%2C123&amp;ssl=1" class="footer-logo amp-wp-enforced-sizes i-amphtml-layout-intrinsic i-amphtml-layout-size-defined" alt="" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?w=1700&amp;ssl=1 1700w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=300%2C92&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1024%2C314&amp;ssl=1 1024w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=768%2C236&amp;ssl=1 768w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1536%2C472&amp;ssl=1 1536w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1200%2C368&amp;ssl=1 1200w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1568%2C481&amp;ssl=1 1568w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=400%2C123&amp;ssl=1 400w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=706%2C217&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px" layout="intrinsic" disable-inline-width="" i-amphtml-layout="intrinsic"><i-amphtml-sizer class="i-amphtml-sizer"><img alt="" aria-hidden="true" class="i-amphtml-intrinsic-sizer" role="presentation" src="data:image/svg+xml;base64,PHN2ZyBoZWlnaHQ9IjEyMyIgd2lkdGg9IjQwMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="></i-amphtml-sizer><noscript><img width="400" height="123" src="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?fit=400%2C123&amp;ssl=1" alt="" loading="lazy" srcset="https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?w=1700&amp;ssl=1 1700w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=300%2C92&amp;ssl=1 300w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1024%2C314&amp;ssl=1 1024w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=768%2C236&amp;ssl=1 768w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1536%2C472&amp;ssl=1 1536w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1200%2C368&amp;ssl=1 1200w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=1568%2C481&amp;ssl=1 1568w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=400%2C123&amp;ssl=1 400w, https://i2.wp.com/charlestoncitypaper.com/wp-content/uploads/2021/10/CCP-LOGO_unboxed_white.png?resize=706%2C217&amp;ssl=1 706w" sizes="(max-width: 400px) 100vw, 400px"></noscript></amp-img>				</a>
				<nav class="social-navigation" aria-label="Social Links Menu">
		<ul id="menu-social-links-1" class="social-links-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186103"><a href="https://www.facebook.com/charlestoncitypaper/"><span class="screen-reader-text">Facebook Page</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186104"><a href="https://twitter.com/ChasCityPaper"><span class="screen-reader-text">Twitter Username</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186105"><a href="https://www.instagram.com/chascitypaper/"><span class="screen-reader-text">Instagram</span><svg class="svg-icon" width="0" height="0" aria-hidden="true" role="img" viewbox="0 0 24 24" xmlns="http://www.w3.org/2000/svg"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li>
</ul>	</nav><!-- .social-navigation -->
		</div><!-- .wrapper -->
	</div><!-- .footer-branding -->
		
	<aside class="widget-area footer-widgets" role="complementary" aria-label="Footer">
		<div class="wrapper">
			<section id="nav_menu-3" class="widget widget_nav_menu"><h2 class="widget-title">Sections</h2><div class="menu-footer-nav-sections-container"><ul id="menu-footer-nav-sections" class="menu"><li id="menu-item-186209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186209"><a href="https://charlestoncitypaper.com/category/fooddrink/">Cuisine</a></li>
<li id="menu-item-186210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-186210"><a href="https://charlestoncitypaper.com/category/news/">News</a></li>
<li id="menu-item-186212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186212"><a href="https://charlestoncitypaper.com/category/culture/">Culture</a></li>
<li id="menu-item-186211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186211"><a href="https://charlestoncitypaper.com/category/opinions/">Opinion</a></li>
<li id="menu-item-186214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186214"><a href="http://citypapertickets.com/">Tickets</a></li>
<li id="menu-item-186215" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186215"><a href="http://exchange.charlestoncitypaper.com/">Classifieds</a></li>
<li id="menu-item-186213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186213"><a href="https://charlestoncitypaper.com/podcasts/">Podcasts</a></li>
</ul></div></section><section id="nav_menu-4" class="widget widget_nav_menu"><h2 class="widget-title">Scene</h2><div class="menu-footer-nav-scene-container"><ul id="menu-footer-nav-scene" class="menu"><li id="menu-item-186219" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-186219"><a href="https://charlestoncitypaper.com/best-of-charleston-2021-winners/">Best of Charleston 2021</a></li>
<li id="menu-item-186221" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-186221"><a href="https://charlestoncitypaper.com/dish-dining-guide-summer-2021/">EAT: Dish dining guide</a></li>
<li id="menu-item-189529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189529"><a href="https://www.charlestoncitypaper.com/category?id=38">DRINK: Swig bar guide</a></li>
<li id="menu-item-186222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186222"><a href="https://charlestoncitypaper.com/category/restaurant-reviews/">Restaurant reviews</a></li>
<li id="menu-item-186220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186220"><a href="https://events.charlestoncitypaper.com/">Events</a></li>
<li id="menu-item-186223" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186223"><a href="https://events.charlestoncitypaper.com/">Who’s playing tonight</a></li>
<li id="menu-item-186224" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186224"><a href="https://events.charlestoncitypaper.com/">What’s going on this week</a></li>
</ul></div></section><section id="nav_menu-5" class="widget widget_nav_menu"><h2 class="widget-title">Info</h2><div class="menu-footer-nav-info-container"><ul id="menu-footer-nav-info" class="menu"><li id="menu-item-186226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186226"><a href="https://charlestoncitypaper.com/send-us-your-thoughts/">SHARE: Send us your thoughts</a></li>
<li id="menu-item-186228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186228"><a href="https://charlestoncitypaper.com/news-tips/">TIPS: Send a story idea</a></li>
<li id="menu-item-189527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-189527"><a href="https://trypico.com/charlestoncitypaper/checkout?short_code=4m79mjgw">JOIN: Become a member</a></li>
<li id="menu-item-186230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186230"><a href="https://charlestoncitypaper.com/advertising/">ADVERTISE</a></li>
<li id="menu-item-186227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186227"><a href="https://charlestoncitypaper.com/where-to-find-copies-of-the-city-paper/">FIND: Where to get the City Paper</a></li>
<li id="menu-item-190097" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190097"><a href="https://charlestoncitypaper.com/about-us/">ABOUT</a></li>
<li id="menu-item-186229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-186229"><a href="https://charlestoncitypaper.com/contact-us/">CONTACT</a></li>
<li id="menu-item-190101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-190101"><a href="https://charlestoncitypaper.com/charleston-city-paper-privacy-policy/">PRIVACY</a></li>
</ul></div></section>		</div><!-- .wrapper -->
	</aside><!-- .widget-area -->


		<div class="site-info">

			
			<div class="wrapper site-info-contain">
													<span class="copyright">© 2021 Charleston City Paper.</span>
				
				<a href="https://newspack.pub/" class="imprint">
					Proudly powered by Newspack by Automattic				</a>

							</div><!-- .wrapper -->
		</div><!-- .site-info -->
	</footer><!-- #colophon -->

</div><!-- #page -->

			<amp-analytics type="gtag" config="https://charlestoncitypaper.com/wp-content/plugins/newspack-popups/includes/../api/segmentation/index.php?client_id=CLIENT_ID(newspack-cid)&amp;post_id=197346&amp;custom_dimensions=[]&amp;custom_dimensions_existing_values=[]" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-analytics>
				<amp-install-serviceworker src="https://charlestoncitypaper.com/wp.serviceworker" data-iframe-src="https://charlestoncitypaper.com/?amp_install_service_worker_iframe=1" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay">
		</amp-install-serviceworker>
		
<!-- Google Analytics AMP snippet added by Site Kit -->
<amp-analytics type="gtag" data-credentials="include" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2043889-2","config":{"UA-2043889-2":{"groups":"default","linker":[],"send_page_view":false}}}}</script></amp-analytics>
<!-- End Google Analytics AMP snippet added by Site Kit -->
<amp-analytics id="parsely" type="parsely" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"><script type="application/json">{"vars":{"apikey":"charlestoncitypaper.com"}}</script></amp-analytics>	
	








<script data-amp-plus-allowed src="https://charlestoncitypaper.com/wp-content/themes/newspack-theme/js/dist/amp-plus.js?ver=1.53.0"></script>






			<amp-analytics class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
				<script type="application/json">
					{"linkers":{"enabled":true,"ref_newspack_cid":{"ids":{"cid":"CLIENT_ID(newspack-cid)"}}},"cookies":{"enabled":true,"newspack-cid":{"value":"LINKER_PARAM(ref_newspack_cid, cid)"}}}				</script>
			</amp-analytics>
				<script data-amp-plus-allowed>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</script>
						<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2043889-2","config":{"UA-2043889-2":{"groups":"default","linker":{"domains":["charlestoncitypaper.com"]},"send_page_view":false}}},"triggers":{"n031":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"facebook"},"selector":"amp-social-share[type=\"facebook\"]"},"n032":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"twitter"},"selector":"amp-social-share[type=\"twitter\"]"},"n033":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"whatsapp"},"selector":"amp-social-share[type=\"whatsapp\"]"},"n034":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"linkedin"},"selector":"amp-social-share[type=\"linkedin\"]"},"n035":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"reddit"},"selector":"amp-social-share[type=\"reddit\"]"},"n036":{"request":"event","on":"click","vars":{"event_name":"social share","event_category":"NTG social","event_label":"telegram"},"selector":"amp-social-share[type=\"telegram\"]"},"n049":{"request":"event","on":"scroll","vars":{"event_name":"25%","event_category":"NTG article milestone","non_interaction":true,"value":25,"event_label":"Charleston officials urge drivers to prep for major weekend flooding"},"event_value":25,"scrollSpec":{"verticalBoundaries":[25]}},"n07a":{"request":"event","on":"scroll","vars":{"event_name":"50%","event_category":"NTG article milestone","non_interaction":true,"value":50,"event_label":"Charleston officials urge drivers to prep for major weekend flooding"},"event_value":50,"scrollSpec":{"verticalBoundaries":[50]}},"n09d":{"request":"event","on":"scroll","vars":{"event_name":"100%","event_category":"NTG article milestone","non_interaction":true,"value":100,"event_label":"Charleston officials urge drivers to prep for major weekend flooding"},"event_value":100,"scrollSpec":{"verticalBoundaries":[100]}},"c0df":{"request":"event","on":"ini-load","vars":{"event_name":"Load","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Become a Member (189534)"},"selector":"#c0fa"}}}					</script>
				</amp-analytics>
							<amp-analytics type="gtag" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed">
					<script type="application/json">
						{"optoutElementId":"__gaOptOutExtension","vars":{"gtag_id":"UA-2043889-2","config":{"UA-2043889-2":{"groups":"default","linker":{"domains":["charlestoncitypaper.com"]},"send_page_view":false}}},"triggers":{"c0e2":{"request":"event","on":"visible","vars":{"event_name":"Seen","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Become a Member (189534)"},"selector":"#c0fa","visibilitySpec":{"totalTimeMin":500}},"c0e4":{"request":"event","on":"click","vars":{"event_name":"Link Click","event_category":"Newspack Announcement","event_label":"Center: Become a Member (189534)"},"selector":"#c0fa a"},"c0e5":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Become a Member (189534)"},"selector":".c0fa0"},"c0e7":{"request":"event","on":"amp-form-submit-success","vars":{"event_name":"Permanent Dismissal","event_category":"Newspack Announcement","non_interaction":true,"event_label":"Center: Become a Member (189534)"},"selector":".c0fa1"}}}					</script>
				</amp-analytics>
				<amp-pixel src="https://pixel.wp.com/g.gif?v=ext&amp;j=1%3A10.4-a.1&amp;blog=197949647&amp;post=197346&amp;tz=-4&amp;srv=charlestoncitypaper.com&amp;host=charlestoncitypaper.com&amp;rand=RANDOM&amp;ref=DOCUMENT_REFERRER" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:1px;height:1px" i-amphtml-layout="fixed"></amp-pixel>
	

</body></html>
<!--
	generated 266 seconds ago
	generated in 0.566 seconds
	served from batcache in 0.002 seconds
	expires in 34 seconds
-->
